SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
Topics
Title Statistics Last post
Apollo3 boards library version in Arduino
by aramgrigoryan  - 
1 Replies 
134 Views
by paulvha
Explorable with two devices on same SPI
by sgrunc_80  - 
4 Replies 
143 Views
by sgrunc_80
OpenLog Artemis not work on latest firmware
by chiahow  - 
5 Replies 
661 Views
by PaulZC
6 Replies 
240 Views
by JJWoodrow
Wireless access to OLA terminal
by ryann  - 
13 Replies 
2452 Views
by ryann
Openlog Artemis Support for AS7331 Spectral UV Sensor
by phasor  - 
1 Replies 
125 Views
by phasor
LoRa Thing Plus - expLoRaBLE with Thing Plus Dual-Port Logging Shield
by sgrunc_80  - 
2 Replies 
177 Views
by PaulZC
Sparkfun Openlog Artemis will not enter menu
by Gerper  - 
6 Replies 
207 Views
by PaulZC
13 Replies 
2050 Views
by PaulZC
Openlog Artemis - Geophone Logger using ADS1015
by RiskLogger  - 
6 Replies 
1498 Views
by maj8
ISM330 IMU settings through OLA
by ajdeneve  - 
2 Replies 
1285 Views
by BrovtalGemini
Sparkfun OLA logger serial issue
by KPBio  - 
6 Replies 
831 Views
by PaulZC
I2C between two RedBoard Artemis
by DizietAsahi  - 
3 Replies 
696 Views
by DizietAsahi
SparkFun LoRa Thing Plus expLoRaBLE not working
by clsnwrks  - 
10 Replies 
9885 Views
by Craig59715
3 Replies 
2045 Views
by TS-Russell
About Artemis logger baudrate
by transistors62  - 
9 Replies 
8437 Views
by PaulZC
Artemis Thing Plus - Deep Sleep mode not working?
by quintanp  - 
3 Replies 
2809 Views
by quintanp
Apollo 3 Won't Install
by tx_11  - 
4 Replies 
1826 Views
by paulvha
Sparkfun Artemis Open log - on board IMU sensors non responsive
by naltieri  - 
23 Replies 
3718 Views
by PaulZC
Serial logging on OLA not working with Battery
by Jul12n  - 
5 Replies 
1558 Views
by PaulZC
Artemis port not found Ardunio IDE
by joebowen42  - 
4 Replies 
2734 Views
by joebowen42
Voltage, Polarity, Protection for Artemis Nano
by matthewpw  - 
2 Replies 
1380 Views
by matthewpw
Stack size Sparkfun Artemis Nano
by gimmy987  - 
1 Replies 
1214 Views
by paulvha
COM port not available with Artemis Global Tracker
by a.ord.19  - 
1 Replies 
1201 Views
by TS-Russell
Issue in Navigation Frequency
by Sorena  - 
2 Replies 
1347 Views
by Sorena
OpenLog Artemis - Won't Run/Reset with uSD Inserted
by TheGreenCastle  - 
6 Replies 
2083 Views
by PaulZC
NAU7802 data stream and JEDI dashboard
by DrFunn1  - 
1 Replies 
1535 Views
by Divive48
Use OpenLog Artemis with a non autodetected QWIIC sensor
by MaxFreedman  - 
8 Replies 
2210 Views
by PaulZC
Main dimensions for TOL-11468
by aDAM90  - 
2 Replies 
1238 Views
by aDAM90
OLA: Mapping Uart1 TX and RX to D8 and D9.
by Hjy  - 
2 Replies 
1298 Views
by PaulZC
Logging multiple UART/RS232 on OLA
by plaid  - 
2 Replies 
1314 Views
by plaid
OpenLog Artemis - Remove Corrupted Files from microSD
by 23brennanc  - 
1 Replies 
1183 Views
by PaulZC
How to increase Main stack size
by Hjy  - 
1 Replies 
1219 Views
by paulvha
Openlog Artemis: Serial1.AvailableForWrite always return 0
by Hjy  - 
5 Replies 
1520 Views
by Hjy
Com board busy - cannot upload to redboard artemis
by Flupert  - 
3 Replies 
1385 Views
by TS-Russell
openlog Artemis power off LiPo and qwicc
by popeter  - 
1 Replies 
1318 Views
by PaulZC
CircuitPy for Artemis Thing Plus?
by Vfun  - 
1 Replies 
1210 Views
by TS-Russell
Artemis Dev Kit fail to upload
by stargazer  - 
0 Replies 
1241 Views
by stargazer
DEV 16832 set up and connection
by PKESARL  - 
4 Replies 
1398 Views
by PKESARL
Openlog Artemis Log Rate Capabilities
by cworsdale  - 
2 Replies 
1791 Views
by Alishawarner
12 Replies 
2428 Views
by mhixson
Max GPS frequency with other QWIIC data on Artemis
by Ribinn  - 
6 Replies 
1438 Views
by Ribinn
USB serial port not working
by mickent  - 
2 Replies 
1555 Views
by mickent
OpenLog Artemis Battery power & reset
by cjlyth  - 
11 Replies 
4049 Views
by PaulZC
RedBoard Artemis Nano + Qwiic Motor Driver; examples fail to compile
by JoyMonkey  - 
1 Replies 
1413 Views
by paulvha
Files data from OPEN LOG ARTEMIS through Zmodem (Tera term)
by Ribinn  - 
17 Replies 
2590 Views
by Ribinn
Issues with RedBoard Artemis -> OpenLog Artemis Logging Communication
by KSaunders  - 
8 Replies 
1990 Views
by PaulZC
OpenLog Artemis not detecting KX134 accelerometer
by sghertner  - 
15 Replies 
2564 Views
by PaulZC
Lora expLoRaBLE upload problems
by APS  - 
24 Replies 
2622 Views
by APS
Artemis current draw
by Bipman  - 
4 Replies 
1628 Views
by Bipman
Forum permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum