SparkFun Forums 

Where electronics enthusiasts find answers.

Topics pertaining to the Arduino Core & software used with the Artemis module and Artemis development boards.
User avatar
By waisberg
#209928
Hello,

I am trying to use the Artemis board for a CO2 sensor that I have used before with my Arduino Uno but I am getting an error:

Artemis SVL Bootloader
/DEV/CU.USBMODEM14401 not found but we detected the following serial ports:
n/a
n/a
n/a
n/a
USB2.0-Serial

This happens when I run Example2_Serial as well.

I am using a Mac with Mojave 10.14.6. Compiling using Arduino Compiler 1.8.10. Sparkfun Apollo2 Boards 1.0.20 is installed.

Any help is appreciated!

Regards,

Michael
User avatar
By TS-Mark
#210080
Hi Michael,

Sorry to hear you're having trouble with your Artemis RedBoard. I have a few quick questions to try and get a better idea of what is going on. First, which specific Artemis board do you have? Are you able to see the COM/Serial port of the Artemis when you plug it into your computer? If not, have you installed the CH340 drivers on your computer? Does uploading a simple sketch like Blink throw the same error? Have you tried switching to the Ambiq Secure Bootloader? If so, has does that help at all or does it print out the same (or different) error?
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum