Copernicus II - No satellite Data

Tips and questions relating to the GPS modules from SFE

Moderator: phalanx

Post Reply
Posts: 1
Joined: Mon Mar 23, 2015 8:59 am

Copernicus II - No satellite Data

Post by ikea78 » Mon Mar 23, 2015 9:11 am

I have a Copernicus II (GPS-11858) and antenna (GPS-00177).
I am able to receive data from the module but am not able to receive satellite data. The data it sends never changes and is not a standard NMEA line.
The Trimble GPS Studio app will never pull in satellite data either.
It acts like it wants to get a fix but never does.
I have it wired exactly like the Sparkfun hook-up guide.
Any help would be appreciated. Thanks.

Support Volunteer
Posts: 1743
Joined: Wed Dec 22, 2010 2:05 am

Re: Copernicus II - No satellite Data

Post by Valen » Tue Mar 24, 2015 9:21 am

Where is the antenna and gps located? Does it have line of sight to an open sky? Under a forrest canopy or downtown in the city between buildings? Any reflective metal surfaces nearby?

Posts: 1
Joined: Thu Apr 23, 2015 4:23 am

Re: Copernicus II - No satellite Data

Post by Medicineman25 » Thu Apr 23, 2015 4:36 am

I am having similar issues. I have tried different cables, tested power across joins etc. (perfect 3.3 the whole way)... I have tried a different antenna but doesn't fix. Have contacted technical support, hopefully someone can finally shed some light on this issue. Having trawled through some forums it seems to be an old one.

Post Reply