LPC2478-STK and Flash Magic(resolved)

Everything ARM and LPC

Moderator: phalanx

LPC2478-STK and Flash Magic(resolved)

Postby mrick0363 » Mon Aug 03, 2009 4:35 am

Hello,
i just receive a LPC2478-STK evaluation board from OLIMEX and i would like to flash U-BOOT on it with Flash Magic (for testing flashing procedure) but i can't because i always have "Failed to autobaud - step 1". I have configure ,


Step 1 as :

Device : LPC2478
COM Port : COM 1 (real com port from PC, not FTDI)
Baud rate : 9600
Interface : None (ISP)
Oscillator (MHz) : 12

Step 2 as :
tick "Erase all Flash+Code Rd Prot"

Step 3 Hex File from correct location

Step 4 : None tick


I can't go to flash magic forum because of my enterprise internet restriction (it sucks !, sorry).

Then can anyone help me to find correct procedure ?
Thanks a lot

PS : In normal operation ,the board boot correctly ,i see penguin on LCD and text on PC COM1 terminal , i can entering into UBOOT menu or let uclinux boot on USB mass storage
mrick0363
 
Posts: 10
Joined: Tue Aug 12, 2008 6:56 am

Postby mrick0363 » Tue Aug 04, 2009 11:44 pm

Hello,
finally it simply the null modem cable which was defect (Pin6 connect to Pin8).Now it's ok.
mrick0363
 
Posts: 10
Joined: Tue Aug 12, 2008 6:56 am

Postby king_8210 » Wed Aug 05, 2009 2:42 am

So...your problem was that the null modem cable was defect ?

And then you changed another one , now it's ok ?

I have the same problem with you .

But I can't find the solution .

You can say it more detailed ?

Thank you for grateful .
king_8210
 
Posts: 13
Joined: Wed Jul 08, 2009 11:16 pm

Postby mrick0363 » Wed Aug 05, 2009 1:30 pm

Hello
Yes it was the null modem cable , here you will find info (Supraman answer) for check it:
http://forum.sparkfun.com/viewtopic.php?p=56369&sid=0a2d69e99a49a1749007c93927ca7902.
mrick0363
 
Posts: 10
Joined: Tue Aug 12, 2008 6:56 am


Return to Everything ARM and LPC

Who is online

Users browsing this forum: No registered users and 0 guests