SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
#228490
Hi,

I too am having a similar issue with a board brand new out of the box.

Initialization text is:
No config file found. Using settings from EEPROM.
Artemis OpenLog v2.0
Logging to: dataLog00008.TXT
Finding the next available log file.
This could take a long time if the SD card contains many existing log files.
Logging to: serialLog00000.TXT
ICM-20948 failed to init.
SD card online
Data logging online
Serial logging online
IMU offline

I've tried several different binaries, settling finally on V2.0. All reported the ICM-20948 failed to init. I've increased and decreased the baud rate to no avail as suggested earlier in this thread. Any other suggestions?
#228503
Confirmed, I am using OpenLog_Artemis-V10-v20.bin as the version when I wrote the original post. I have reloaded it to make sure and the problem persists - and it does.

The conclusion of the reload dialog follows:
Sending frame #176, length: 880
Got frame request
Upload complete!
Nominal bootload 9732.98 bytes/sec
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]