SparkFun Forums 

Where electronics enthusiasts find answers.

Tips and questions relating to the GPS modules from SFE
User avatar
By leon_heller
#78636
Use a tantalum.

Leon
By nene31
#101108
Anadian wrote:They shuts down themselfs regulary after 3-4 days.
Within this period they are working just fine, but after that I found them in power off mode (status LED stops blinking),
like when they are turned OFF with on/off button.
If the modules are again turned on via on/off button, they continue to work without any problems,
but after 3-4 days they again shuts down themselfs ...
I have the same problem but status LED blinks every second. I also noticed that after this problem, at+cpin returns "ERROR", like there was no SIM card (electrostatic problem, ESD ?). I need to remove and replace SIM card before restarting...

Someone else would found finally the solution (there is already a capacitor and a TVS) ?
By Azimon
#137117
I know this thread is old but I just also wanted to chime in and say that YES, the capacitor has to be very close to the power pins of the GSM module... I also use a L5973D and my 1000uF cap was about 5cm away on the board and it did not work. Only when I wired short 15mm leads to it and connected it to the power pins did the module join the network. I have been searching for this answer for two days! So, that's the solution.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]