SparkFun Forums 

Where electronics enthusiasts find answers.

Discussions on the software and hardware for Atmel's STK standard.
By go48builds
#185369
I followed some tutorials but got stuck on this. I need to change the fuses of my Attiny85, I am using AVRdude in cmd.
When I use this command:
Avrdude -c usbtiny -p attiny85 -U lfuse:w:0xe2:m -U hfuse:w:0xdf:m -U efuse:w:0xff:m

it says "Avrdude: Error: Could not find USBtiny device (0x1781/0xc9f)"

But when I type this command
avrdude -c avrisp -p attiny85 -P com3 -b 19200 -U flash:w:C://tvbgone.hex:i

it works, and flashes like normal. My guess is that it's because of the "com3" part of the code, I tried to alter the fuse code aswell, but I don't know how the syntax for these codes works and what I tried failed. So could anybody help me out here? :p
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]