Multimeter

A place to hang out and chat with other like minded tinkerers

Moderator: phalanx

Post Reply
EdsMakerLife
Posts: 1
Joined: Wed Dec 26, 2018 2:07 pm

Multimeter

Post by EdsMakerLife » Wed Dec 26, 2018 2:15 pm

Hi everyone. My first post (sorry if I'm posting it in the wrong place!)

So I'm trying to learn a bit about electronics. I was given a cheap multimeter ages ago and today decide to test it. I have some old AA batteries and I thought I would use the multimeter to test the voltage. When I tested them however they all showed as .001 volts. Thinking they were all now pretty dead I went and tested two different AA batteries but got the same result. Am I doing something wrong? I have the black prob plugged in com, the red probe in VmA and the dial set to 20V (the V one with two lines not the V with one line). All the videos on youtube suggest this is right. Have I done something really obviously dumb? No icon has come up saying the battery is low (I checked the instruction manual to be sure). Any thoughts would be appreciated!

BLH
Posts: 18
Joined: Tue May 29, 2018 4:50 am

Re: Multimeter

Post by BLH » Thu Dec 27, 2018 4:16 am

Check your manual and see what the one line or two line markings mean.
If you have the meter set to measure AC. The DC voltage from a battery will read close to .001 volts.
If you are on the DC range. Check your manual. See if it may have a protective fuse in it. That maybe open.

kingtermite
Posts: 2
Joined: Fri Jan 11, 2019 3:37 pm

Re: Multimeter

Post by kingtermite » Fri Jan 11, 2019 3:47 pm

What are the other volts settings?

If it is not an autoranging multimeter, then 20V may be too high for a 1.5V battery. Is there a 2V setting? If so, try that.

Post Reply