Microview not showing up

General MicroView Support area - You have questions, find your answers here.

Moderators: phalanx, Help@GeekAmmo, marcus@geekammo

Post Reply
Moses
Posts: 3
Joined: Mon Mar 30, 2015 10:31 am

Microview not showing up

Post by Moses » Fri Apr 17, 2015 3:34 pm

When I tried uploading a program to the Microview I got this error:
avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x67

Upon further inspection I noticed that the port COM1 shows up in the Arduino IDE no matter what, whether the Microview is plugged in or not. When I went into device manager I don't see the device under other devices or under Ports, it just has Communications Port(COM1) all the time. It says nothing about an Arduino device. The Microview is getting power when I plug it into my usb port and I have tested the port with other devices and they have worked fine. I am on Windows 8.1 and have disabled driver signature if that info helps at all. I've tried re installing the FTDI drivers and also tried codebender but neither worked so I don't know what to do know. It just seems like my computer is not connecting with the Microview. Any help would be greatly appreciated!

UPDATE: Just tried the replacement usb programmer I got and it now works on my mac laptop so it must be something with my desktop computer. Tried again on my desktop with codebender but still no luck.

Help@GeekAmmo
Posts: 41
Joined: Fri Jul 18, 2014 11:45 am

Re: Microview not showing up

Post by Help@GeekAmmo » Mon Apr 20, 2015 5:29 pm

Hi @Moses,

Please ensure the FTDI driver that you are installing is the latest from here
http://www.ftdichip.com/Drivers/VCP.htm

The drivers are certified so you do not need to disable driver signature.

Please provide response for steps below:

1. Turn on the sound of your desktop loud enough to be heard.
2. Plug in a USB device(s) you said working.
3. Did you hear any sound when plugin and remove?
4. Now plugin the the MicroView USB PROGRAMMER, did you hear any sound? Did any message popups?
5. Please take a screenshot of the device manager showing the PORT section and other possible section with exclamation mark.
6. Right click your COM1 port and screenshot the properties screen, driver screen.

The issue is, the desktop did not detect the USB PROGRAMMER, so CodeBender will not be able to help. We need to have the COM port shows up first. The COM1 could be your motherboard COM PORT, so it will always be there, just my guess without knowing the motherboard's specs.

Cheers
JP

Moses
Posts: 3
Joined: Mon Mar 30, 2015 10:31 am

Re: Microview not showing up

Post by Moses » Mon Apr 20, 2015 7:31 pm

Thank you for the response JP! I've been playing with the Microview on my laptop and I just plugged my iPod into my front USB ports on my desktop. The iPod failed to show up in iTunes so I plugged it into the USB ports on the motherboard and it showed up fine. I then realized that might be the same issue with the Microview. I tried it with the front USB ports and no luck and then when I plugged it in through the USB ports on the motherboard it finally worked! I had tried these ports before so I really have no idea what changed. The microview now works perfectly on my desktop so I'm happy.

Post Reply