SparkFun Forums 

Where electronics enthusiasts find answers.

For the discussion of Arduino related topics.
By Chief spud
#115474
So I've had my Uno for a few weeks, and have not been able to do anything with it. It doesn't show up in the serial port menu, and I've installed all the FTDI drivers (which I later learned you don't need to install for the Uno). It blinks on pin 13, but in this weird blinks 3 times steady and then there is this half blink. Don't know if that means anything, if thats an error message...
I'm running a mac w/osx 10.4.11 on a 1.5ghz power PC g4. It also does not work/show up on my mac pro dual 2.7 g5 ( I think that has the same OS). Also, it didn't work on my friends mac laptop (not sure what model, but he's much more of a programmer tech person and HE was stumped. So, I'm a bit mystified at this point. The error message I get is this:
avrdude: stk500_getsync(): not in sync: resp=0x86
avrdude: stk500_recv(): programmer is not responding


although the TX and RX lights come on on the board.

Any help/suggestions would be GREATLY appreciated.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]