SparkFun Forums 

Where electronics enthusiasts find answers.

Discussions about processor boards have here!
By fetchen
#223613
I purchased three Raspberry 3B+ boards on my last order order. Two of the three boards turned on fine. One of the boards does not boot up. The red Power LED lights up, but the green ACT LED never lights (does not get as far as blinking an error code). I am using the same microSD card image for all three boards. Swapping microSD's among the boards, all three microSD's are fine. The problem goes with the board, not the microSD card.

One of the three Raspberry Pi boxes has a Sparkfun Open for Inspection on it, but I did not track which box the bad board came from.

Thanks for your help.
Tom Fetter
User avatar
By TS-Chris
#223633
Hi Tom.

If you purchased the Pi directly off our website, just fill in the form on this page with your order number and the URL to this forum post and we can replace it for you.
If you purchased from a distributor or Amazon you will need to let them know you have a defective product and arrange with them for an exchange.
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]