SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
User avatar
By chiahow
#230792
I have a OpenLog Artemis and Qwiic PT100 connecting to Geophone sensor.

The OLA was running on firmware v1.10, everything is normal, can write to SD Card, and can detect Qwiic PT100 (1.png), but when I load in Geophone Logger firmware v1.0, it shows SD Card offline, Datalogging offline, and can’t detect PT100 too (2.png).

I tried to load latest OLA firmware v2.0, I get the same error too, SD Card offline, Datalogging offline, does this mean my OLA board can’t support new firmware?
You do not have the required permissions to view the files attached to this post.
User avatar
By PaulZC
#230805
Hello,

The Geophone Logger code is old. I wrote it for the original SparkX version of OLA - X04, with the black circuit board. Looking at the binaries folder, it looks like I never compiled a binary for the SparkFun version - v10 with the red circuit board.

I will try to find time to compile a new binary for you.

The latest version of the OLA firmware is v2.1. Please make sure you are using the correct version for your board. If you have the red circuit board, you need OpenLog_Artemis-V10-v21.bin - not OpenLog_Artemis-X04-v21.bin.

Best wishes,
Paul
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]