SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
User avatar
By Dillond
#223850
I just recently got my hands on one an Artemis Redboard and I am trying to get it up and running. I can upload and run Blink fine and it works, but I can not get the Arduino BLE LED example code to work. It compiles and uploads fine, but the serial monitor says there is a hard fault and I can not find the device when I search for it over bluetooth. This is what the serial monitor looks like:

Image
You do not have the required permissions to view the files attached to this post.
User avatar
By Dillond
#223853
Thank you so much! I thought I tried this before but apparently not because it finally worked after trying all day yesterday.
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]