SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
User avatar
By Baker
#219265
Hi there. I’m super new at this and am having some troubles. I’m trying to use a serial terminal to log into an Openlog Artemis and it won’t show up at all. (On the tty level) so I can’t log into it.

I’ve tried two different openlogs on multiple computers with no success. Just to rule out my cable and the fact that I’m doing something wrong I tried a pro micro and it shows right up. Any thoughts?
User avatar
By TS-Brandon
#219294
Do you have a uSD card plugged in at the same time? Are you able to confirm that the OLA logs to a uSD card at all?
User avatar
By Baker
#219309
Yes I do and it does log data. Honestly I could deal with most of the default settings except I want to lower my sample speed for a long duration data logging project. B
User avatar
By TS-Brandon
#219316
Can you confirm that you're using the correct port and port settings?

Does anything come up like a menu, or even alien characters? Or is it just blank?

What serial terminal program are you using?
User avatar
By Baker
#219690
It’s been a bit since I’ve had a chance to get back to this... I have checked the port setting and those are correct and the terminal program doesn’t even find the open log. Naltieri is on the right track as the boards don’t seem to be found by the Device manager(or equivalent). I Have been using computers that should have the appropriate drivers installed and have tried installing them just in case they weren’t there for some reason.
User avatar
By naltieri
#220235
Ensure you have admin rights on the PC you use, if the CH 340 driver has installed correctly you will see in the Windows device manager under ports when you plug the Open log Artemis into a USB port and it will be assigned a Com port number. Check that you havent got two instances of your terminal program or other serial program running and all trying to use same Com port number. You might have to press the reset button on the board, also try a different USB type C cable.
User avatar
By TS-Brandon
#220274
What software or platform are you using for serial communication?
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]