SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
User avatar
By Olly
#209456
I am trying to use an artemis nano blackboard however it is not detected by my computer (Windows 10). I have tried multiple USB C to C and C to A cables, someone elses computer (also Windows 10), and installed uninstalled and reinstalled the relevant drivers. Despite this the board will still not show up on device manager, let alone let me put a program on it.
Is there something I'm missing or do I just need to get a Redboard?
User avatar
By TS-Chris
#209489
Hi Olly.

Does nothing come up in device manager when you plug in the board, or do you see an unknown device pop up?
It sounds like something may be up with the USB to serial chip if nothing pops up at all.

Do you have your order number or invoice number handy?
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]