SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
User avatar
By Olly
I am trying to use an artemis nano blackboard however it is not detected by my computer (Windows 10). I have tried multiple USB C to C and C to A cables, someone elses computer (also Windows 10), and installed uninstalled and reinstalled the relevant drivers. Despite this the board will still not show up on device manager, let alone let me put a program on it.
Is there something I'm missing or do I just need to get a Redboard?
User avatar
By TS-Chris
Hi Olly.

Does nothing come up in device manager when you plug in the board, or do you see an unknown device pop up?
It sounds like something may be up with the USB to serial chip if nothing pops up at all.

Do you have your order number or invoice number handy?
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum