SparkFun Forums 

Where electronics enthusiasts find answers.

What are we doing right with Artemis? What are we doing wrong? Let us know here!
User avatar
By TS-Brandon
#215289
Can you try a full system restart, then plug in the board before starting the Arduino IDE?

Have you tried multiple USB cables?
User avatar
By Twlim
#215301
Thanks. Will try using different cable.

Does Apple includes the FTDI driver already or do we still need to download and install from FTDI site as per Sparkfun advisory. I notice this advisory was a few years old.

I checked that the FTDI .kext after downliaded is installed in /Library/Extensions. Is this correct or should in /System/Library/Extensions?

Read that if Apple already includes FTDI driver. Will this be conflicting?

Btw, I see another driver FTDIkext.kext in the /Library/Extensions. Is this a valid driver?
User avatar
By TS-Brandon
#215306
The boards are programmed with a Blink sketch in production, so the blinking is normal.
User avatar
By TS-Brandon
#215309
460800 worked on my Mac but it can differ for other users. I would suggest trying different speeds until you get a successful upload.
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]