iQ Datalogger didnt work

Tips and questions relating to the GPS modules from SFE
Locked
fabiopigi
Posts: 5
Joined: Sun Jun 25, 2006 6:36 am

iQ Datalogger didnt work

Post by fabiopigi » Sun Jan 07, 2007 9:10 am

hello

so we finally got the lassen iQ Datalogger (the complete kit) i pluged all the things together, bought 4 AA batterys at 2500mAh, and powered on.
it blinked, stat1 and stat0 after a moment went black, but the power LED still was on (permanent).
i positioned it near a window so it should get a lock, but even after 30minutes the PowerLED was on.
i checked on the computer and there was the gpscon.txt file, changed the mode to KML, and added the SD back to the logger.

then we took the device in the car, placed it direct under the window, and drove about 2 hours.
when we switched the power on, the stat0/1 were blinking short and the powerLED was on.
it was always on, the powerLED during the whole time, and the stat0/1 were never blinking again after the startup.

when i pluged the SD in the computer, there was like just two sort of files.
the gpscon.txt file, and some gps0.txt gps1.txt etc which were all 0byte files and with nothing in it.
i guess this was when i powered the device on, or pushed the "reset" button.

okey, what exactly does the always-on-powerLED mean?

dmnamibia
Posts: 21
Joined: Tue May 02, 2006 12:33 pm
Location: Namibia

Post by dmnamibia » Mon Jan 08, 2007 3:15 am

The power led should always be on
Check that the SD card is formatted fat16 and not fat32 - also delete all files on the SD card
Try and open the txt file with WordPad
Is the aerial connected correctly?
I have had similar problems if the IQ is not correctly seated

fabiopigi
Posts: 5
Joined: Sun Jun 25, 2006 6:36 am

Post by fabiopigi » Mon Jan 08, 2007 6:47 am

okey, i think it worked now.
the plugs were all correct.

i let the iQ on during the whole night (it lasted totally at least 16 houres with 2500mAh batterys WOW ), and this morning i noticed that the STAT0 LED flashed, which as far as i read is correct.

i checked the SD and there was a file with the corridinates inside.
most time they were the same (for sure, i let it the whole night on my bed and that one doesnt move ^^ ), but there were some parts were the coordination were just zero ( 0.0000000000000,0.0000000000000,0 ).


what does tat mean? is this just a "black out" where the device cant log like say "i'm in a tunnel, i dont receive a signal, so it's just 0.000000"?
that would be strange :D

anyway, i'll search a programm to modify that file into a KML, just renaming didnt work

Locked

Return to “GPS”