SparkFun Forums 

Where electronics enthusiasts find answers.

Tips and questions relating to the GPS modules from SFE
By carterson2
My Em401 seemed to quit sending.

Pin6(vcc) has 5v,
Pin5(tx) has nothing (just sits at +3v, dead)
Pin4(rx) on scope shows good RS232 signal coming in when I type using teraterm.
Pin3(/reset) I connected this to gnd momentarily to try resetting it, but didnt help.
Pin2(gnd) hasn't changed
Pin1(gnd) hasn't changed.

The EM401 is connected to a Eval-EM406-RS232 which I wired to work. It has worked great for 2 months in my car. Then it just stopped sending...

No matter what I do, I never see anything come out. Even connecting pin3 to gnd, didnt cause any garbage to show up on teraterm (hyperterm). At 4800, I sent it $PSRF100,1,9600,8,1,0*0C to change speed to 9600, but that didnt do anything.

Q: Can I perhaps unhook the battery somehow and get it to hard-reset somehow???

Thanks for any leads,
jim pruett
By carterson2
I called usglobalsat and they think their chipset died. They also say the warrantee is thru sparkfun which is better than if I had for example bought it off ebay in which case they said I would be SOL.

BTW, I connected pin 5,6 together to do a loopback which worked.
That eliminated the max chip.

Have fun.
By carterson2
oops, I meant pins4,5.