SparkFun Forums 

Where electronics enthusiasts find answers.

Tips and questions relating to the GPS modules from SFE
By ikea78
#180640
I have a Copernicus II (GPS-11858) and antenna (GPS-00177).
I am able to receive data from the module but am not able to receive satellite data. The data it sends never changes and is not a standard NMEA line.
The Trimble GPS Studio app will never pull in satellite data either.
It acts like it wants to get a fix but never does.
I have it wired exactly like the Sparkfun hook-up guide.
Any help would be appreciated. Thanks.
By Valen
#180685
Where is the antenna and gps located? Does it have line of sight to an open sky? Under a forrest canopy or downtown in the city between buildings? Any reflective metal surfaces nearby?
By Medicineman25
#181447
I am having similar issues. I have tried different cables, tested power across joins etc. (perfect 3.3 the whole way)... I have tried a different antenna but doesn't fix. Have contacted technical support, hopefully someone can finally shed some light on this issue. Having trawled through some forums it seems to be an old one.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]