SparkFun Forums 

Where electronics enthusiasts find answers.

Tips and questions relating to the GPS modules from SFE
By shashankmutha
Hello All,
I recently put together a quad band GM862 GSM+GPS module with usb interface. The problem is that I am unable to communicate with the device at all :cry:

I installed the usb driver mentioned on the website; a COM port also shows up in the device manager's hardware profile.
I reset the board and the green light blinks a couple of times before going silent.
I tried using the hyperterminal with the flow control set to Hardware and None, neither of them works.
When I type anything in the hyperterminal, nothing appears in the window i.e., neither the thing I type nor any respone from the device.
I tried looking in the forum for similar problems but I am afraid I haven't found anything that I could use.
Most people have been able to acheive basic communication atleast.
I look forward to everything that you may have to suggest and get this problem solved.
Thanks in advance,
By scorpion7
Im having the same problem cant get anything to display on the hyperterminal window.
By olivier_p
What baud rate are you using? I think it should be 4800. The USB RS232 is usually set between COM3 and COM8.
Hope that help you!
By shashankmutha
Your USB may not be supplying the required power, mine wasn't.
Connect an external power supply (I do not remember exactly but I used 9V) to the dc barrel jack connector on the board and you should be on.