SparkFun Forums 

Where electronics enthusiasts find answers.

Tips and questions relating to the GPS modules from SFE
By qwertqwert3
I realized I did an AT#SHDN command and i think that messed things up.
It apparently detached the "network" or something.. How to I
By Renault
You need to switch it back on by taking the ON/OFF pin low for a sec or 2, it should then take a couple of seconds to register to your mobile network, you'll see the status LED flashing like once every 3 seconds once it is connected. Also your power supply needs to be able to supply enough power during this connection/attaching stage, otherwise it'll just go dead again.

By qwertqwert3
I don't think that's the problem, because I have tried resetting it several times with the power button (i have the telit development board that sparkfun makes).

It flashes green when I turn it on.. I can't remember if it remains flashing every three seconds.. I will check when I get home, but i definitely have enough power to it.

Like i mentioned, i have control of it for about 5 seconds, then I loose it.. And the problem is not power, and I have tried manually resetting the unit with the power button several several times..

Thank you for the hlep
User avatar
By leon_heller
Have you got a 100 uF tantalum capacitor on the power input. close to the device?

By qwertqwert3
Can noone suggest something>?
By qwertqwert3
Now I can't gain any access to enter AT commands..

Everything should be working.. If i remember correctly, I tried to execute a python script and that didn't work, so I had to force a hard shutdown when it seemed to have frozen up while trying to execute my python script.

Please, guys, this is such an important project and I have a deadline soon. Could you guys help me out? Could I have a defective chip?
By qwertqwert3
I also realized that some time (could have been immediately before it stopped working) my computer might have told me something like my drivers were going to sleep or something?
By qwertqwert3