SparkFun Forums 

Where electronics enthusiasts find answers.

Everything with the AmbiqSuite SDK tools and software are welcome here.
User avatar
By Jackie
I have tried downloading the SIKcode v4.0a and 4.1 but the files are not transferring correctly, when I try to open them with WINZIP the message is that the files are incomplete or corrupt. Trying to set up the ArduinoIDE to run a RedBoard from the SparkFun Inventors Kit and also to run a new Artemis with Qwiic connector. Any ideas on what the problem might be?
User avatar
By liquid.soulder
Hey there - I am not really familiar with the SIK but I am quite familiar with Artemis boards. Maybe I can help.

1. I tried to find the SIK files that you mentioned without much luck. Can you post the originals on a message (or a link of where to find them would help too)
2. As for the Artemis are you able to run any examples? Did you have trouble installing the board support?

Here is the guide to using Artemis boards with the Arduino IDE ... stallation

Good luck and don't hesitate with any questions!
 Topic permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum