Woah, New layout!

General suggestions or questions about the SparkFun Electronics website

Moderators: phalanx, CS Paul

Post Reply
osfreak
Posts: 5
Joined: Thu Jun 07, 2012 10:30 pm

Woah, New layout!

Post by osfreak » Wed Sep 18, 2013 5:44 pm

NewSF.PNG
New Layout Screenshot
This look awesome! It was a shock with the new layout, I was on the site earlier and looked like the same ol' site, but when I returned I was confused, at first, at the new layout. At first I thought my browser was messing up on me, but I realized you guys sneakily changed the layout.

Anywho, like I said, I love it, looks great!

PoundSign2
Posts: 1
Joined: Thu Sep 19, 2013 11:33 am

Re: Woah, New layout!

Post by PoundSign2 » Thu Sep 19, 2013 11:40 am

It looks horrible! :hand: The site looks like a forum and a lot less like a place to go purchase product. Gives the sense that the tutorials are more important than purchasing product, which seems backwards for a business to do. :doh: Could care-less what EnginursDay is. I want product. People with money to spend want to spend it, not read what weird or wonky stuff is going on inside the SparkFun complex unless it relates to the reason for being at the website: to buy things! After all, it is a store.

Is there a way to revert back to the old design so I can find what I am looking for easier and without all the useless information bombarding me when I visit the website? :think:

n1ist
Support Volunteer
Posts: 986
Joined: Wed Mar 22, 2006 11:02 am

Re: Woah, New layout!

Post by n1ist » Thu Sep 19, 2013 12:35 pm

Honestly, it doesn't look that different from the old version. To buy something, just click on the categories on the left side, like you used to do, or click on the Products tab for pictures to guide you to the category you want.

I think the SparkFun community is different from the person just wanting the cheapest clones from Arduinos-are-us. I come here more for the forum and the updates than for just buying stuff, and I am likely not alone.
/mike

fkatzenb
Posts: 96
Joined: Tue Sep 12, 2006 7:21 am

Re: Woah, New layout!

Post by fkatzenb » Thu Sep 19, 2013 5:21 pm

I love the new design but I still cannot middle click for links and that makes me mad.

CS Paul
Posts: 128
Joined: Fri Apr 02, 2010 7:37 am

Re: Woah, New layout!

Post by CS Paul » Fri Sep 20, 2013 7:39 am

Really, not much changed. The headers and categories look a little different, the blog allows for less scrolling to see past posts, and we removed the grey bars on the sides of the screen. Actual content has stayed exactly the same. But we think it gives it a lighter look, more free space type thing.

fkatzenb, what links are you unable to middle click? It's working fine for me.

fkatzenb
Posts: 96
Joined: Tue Sep 12, 2006 7:21 am

Re: Woah, New layout!

Post by fkatzenb » Fri Sep 20, 2013 9:03 am

I cannot select any link on SparkFun whether it is the Product Pages or the Tutorials. This is the same for any browser - IE, Firefox, Chrome.

User avatar
Ross Robotics
Support Volunteer
Posts: 2007
Joined: Thu Jun 07, 2012 9:33 pm
Contact:

Re: Woah, New layout!

Post by Ross Robotics » Fri Sep 20, 2013 12:33 pm

All links work for me, (middle click, right click).
------------------------------------------------------------------------------------------------------------------------------------------------------------
//codlink
Available for circuit and PCB design, just PM me!

CS Paul
Posts: 128
Joined: Fri Apr 02, 2010 7:37 am

Re: Woah, New layout!

Post by CS Paul » Fri Sep 20, 2013 4:04 pm

I've tried both Product Pages and all over the Learn site, and all links tested are fully left, middle, and right clickable from Chrome. Not sure what to suggest. If I hear of more people with the same problem, I can start to dig, but don't have more to look for right now.

richmit
Posts: 1
Joined: Sun Sep 29, 2013 7:51 pm

Re: Woah, New layout!

Post by richmit » Sun Sep 29, 2013 7:53 pm

Yikes!! The new layout looks nice, but no middle click! That's nuts!! ARGGGHHHHH!

fkatzenb
Posts: 96
Joined: Tue Sep 12, 2006 7:21 am

Re: Woah, New layout!

Post by fkatzenb » Tue Oct 01, 2013 6:29 am

I have tried three different computers with at least 2 different browsers each and no luck.

Post Reply