SparkFun Forums 

Where electronics enthusiasts find answers.

General suggestions or questions about the SparkFun Electronics website
By jafex
#162372
Hi, I hope you can help me with my problem I just bought a cellular shield with SM5100B, I use this to send information to a server or an email (hotmail) with 3G network of TELCEL using a SIM CARD. My problem is that I can’t establish a communication with the internet because at the moment when I have to configured the APN it says that I have an error. The command that I’m using is this: AT+CGDCONT=1,“IP”,“internet.itelcel.com”,“148.256.254”,0,0 In this command I give the APN of TELCEL, which is the company that I’m using to be online but I also need an username and a password, and for this step the command I use is this: AT+CGPCO=0,“webgprs”,“webgprs2002”,1 But at the moment that I run this, that gives this error: +CME ERROR: 4 I just wanna now where is my problem, If you can help me I’ll be grateful, because I really don’t know if my problem is in the command or in the Network. But I also can send SMS.
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]