Fried Arduino pro mini

Have questions about a SparkFun product or board? This is the place to be.

Moderators: phalanx, TS-Tim

Post Reply
ThP
Posts: 2
Joined: Sat Dec 16, 2017 5:55 am

Fried Arduino pro mini

Post by ThP » Sat Dec 16, 2017 7:27 am

I think I fried an arduino pro mini (genuine) and I am trying to figure out what went wrong.
First I connected the pro mini to Arduino UNO and uploaded the blink sketch.
Then, I connected a 12V from an AC/DC adapter through the RAW pin with the UNO disconnected.
It worked for 10-20 seconds and then stopped. Now, If I connect it again to the power either 12V through RAW pin or 5V from the UNO through the VCC pin, gets really hot and of course doesn't work. The power led is on.
From what I understand, the board should be able to work with 12V. I checked the input voltage and it was OK.
What went wrong?

paulvha
Posts: 240
Joined: Sat Nov 11, 2017 2:39 am

Re: Fried Arduino pro mini

Post by paulvha » Sat Dec 16, 2017 10:27 am

weird... the board should be able to handle 12V on the RAW pin. The power led is directly feed from the voltage regulator (so that one seems to be alive). if the 12V would have been to high, i would expect this one would have been damaged. I assume you have tried reset and re-program the board to see whether there is any response. If you take the schematic, you could measure the output voltage from regulator. Did you connect anything on the output pins or did you use the on-board led for blink ? Either way I would connect with (re)seller.

ThP
Posts: 2
Joined: Sat Dec 16, 2017 5:55 am

Re: Fried Arduino pro mini

Post by ThP » Sat Dec 16, 2017 11:47 am

Tried reprogramming, no response. If I connect 9V to RAW, the VCC is ~4.9V. If I connect the same 12V power supply, the led flickers and the output voltage is not stable (anywhere from 2V to 4.9V)

paulvha
Posts: 240
Joined: Sat Nov 11, 2017 2:39 am

Re: Fried Arduino pro mini

Post by paulvha » Sat Dec 16, 2017 12:27 pm

the board is dead... connect with your (re-) seller....

Post Reply