This is a test!

Have questions about a SparkFun product or board? This is the place to be.

Moderator: phalanx

Post Reply
8Volts
Posts: 114
Joined: Mon Nov 22, 2010 8:01 pm

This is a test!

Post by 8Volts » Tue Sep 25, 2012 1:16 pm

I am trying to embed an attachment in this post!

8Volts
Posts: 114
Joined: Mon Nov 22, 2010 8:01 pm

Re: This is a test!

Post by 8Volts » Tue Sep 25, 2012 1:19 pm

I have uploaded an attachment and added it to the post!

I just don't seem to see it anywhere once I submit the post??

How can one see my attachment... Help please!

r

8Volts
Posts: 114
Joined: Mon Nov 22, 2010 8:01 pm

Re: This is a test!

Post by 8Volts » Tue Sep 25, 2012 1:25 pm

Yes, images can be shown in your posts. If the administrator has allowed attachments, you may be able to upload the image to the board. Otherwise, you must link to an image stored on a publicly accessible web server, e.g. http://www.example.com/my-picture.gif. You cannot link to pictures stored on your own PC (unless it is a publicly accessible server) nor images stored behind authentication mechanisms, e.g. hotmail or yahoo mailboxes, password protected sites, etc. To display the image use the BBCode [img] tag.
How do I ask the administrator to allow attachments in my post ....
confused :?

fll-freak
Support Volunteer
Posts: 1518
Joined: Tue May 12, 2009 8:23 am
Location: New Hampshire, USA
Contact:

Re: This is a test!

Post by fll-freak » Tue Sep 25, 2012 1:35 pm

Hear Hear! I would like to know this as well. I was flummoxed just recently by this. Went through all the steps without any obvious errors and yet no attachment. Had to simple way no post on a public site so I gave up.

Edit for grammar.
Last edited by fll-freak on Tue Sep 25, 2012 2:19 pm, edited 1 time in total.

Mee_n_Mac
Support Volunteer
Posts: 5628
Joined: Thu Apr 28, 2011 4:10 pm

Re: This is a test!

Post by Mee_n_Mac » Tue Sep 25, 2012 2:20 pm

Does it work for me ?

Seems not. This was broken and then fixed a while ago. It appears to be broken again.


And now it's fixed.
PleaseStandBy.png
This is a test
PleaseStandBy.png (100.29 KiB) Viewed 603 times
Last edited by Mee_n_Mac on Tue Sep 25, 2012 6:33 pm, edited 1 time in total.

Nick
Site Admin
Posts: 20
Joined: Wed Jul 20, 2011 2:49 pm

Re: This is a test!

Post by Nick » Tue Sep 25, 2012 3:32 pm

Sorry about that! We pushed our forums out to EC2, everything should be working now.
Attachments
sdr.png
Upload test

Post Reply