OpenLog VReg error?

Have questions about a SparkFun product or board? This is the place to be.

Moderators: phalanx, TS-Tim

Post Reply
User avatar
jmb
Posts: 8
Joined: Thu Jan 07, 2010 9:05 am
Location: Ireland

OpenLog VReg error?

Post by jmb » Wed Jun 16, 2010 5:20 pm

In another project, I've placed a V_REG_LDOSMD in the same configuration as the MIC5305 on the OpenLog board, and Eagle's Erc has thrown an error.

I'd wondered why the BP pin was o/c, and indeed the Erc expects it to be an input. According to the Typical Application on page 1 of the MIC5305 device spec this pin (BYP - bypass) should go via a 0.1uF to GND. Looks like the schematic of OpenLog may have mistakenly connected this cap to Vout along with the 1uF that should be there. This seems to be in both the PDF and the Eagle SCH file.

-jmb

User avatar
sparky
Site Admin
Posts: 1337
Joined: Mon May 05, 2003 6:02 pm
Location: Colorado
Contact:

Re: OpenLog VReg error?

Post by sparky » Fri Jun 18, 2010 7:27 am

Good eyes, but we use the MIC5205 : http://www.micrel.com/_PDF/mic5205.pdf. Cbyp is used only for low-noise operation. The MIC5205 is already very low noise. The extra bypass decoupling would be needed if we were doing sensitive ADC readings, etc.

-Nathan
Pursue the cheese, win the excellence.

User avatar
jmb
Posts: 8
Joined: Thu Jan 07, 2010 9:05 am
Location: Ireland

Re: OpenLog VReg error?

Post by jmb » Fri Jun 18, 2010 2:21 pm

Aha. Good eyes in one sense maybe, bad eyes in another :(

Post Reply