SparkFun Forums 

Where electronics enthusiasts find answers.

All things pertaining to wireless and RF links
By rzeimer
#182778
I have the nRF24L01+, one with the antenna
i use two arduino uno
i am read all the possible post and cannot get them to communicate
i have added a capacitor on the power input
i have used the getting started example and the status message shows that it is setup correctly
when i set one of them as T it looks as if it is communicating even if i power down the receiver
when i do the same on the other unit i get a failed message
the tx LED does not blink although the rx does.
i have spent days without success and hope that someone has the answers
thanks
User avatar
By leon_heller
#183006
First thing to check is that you are actually communicating with the nRF24L01+ registers.
By grdsvt
#186410
Hi Leon,
I have problems with your source code for NRF24L01 and PIC18. I have used your MIRF v.2.0 but IRQ pin doesn't low in tx. Can you hwlp me?
Thanks
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]