SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
Topics
Title Statistics Last post
16 Replies 
393 Views
by PaulZC
Artemis ATP: Invalid COM Port
by Gyzmologist  - 
4 Replies 
294 Views
by Gyzmologist
1 Replies 
279 Views
by TS-Chris
SparkFun OpenLog Artemis Enclosure
by JrV  - 
1 Replies 
228 Views
by TS-Russell
OpenLog Artemis (OLA) - power in via Vin pin
by Mr6510  - 
3 Replies 
311 Views
by PaulZC
2 Replies 
194 Views
by JrV
LTE Cat M1/NB-IoT Shield not communicating with Artemis ATP
by Tuxedotshirt  - 
5 Replies 
1262 Views
by owenli
Artemis ATP, how to access all IOMs
by Gyzmologist  - 
1 Replies 
214 Views
by TS-Russell
Fritzing Part for Artemis ATP
by StockBrick  - 
4 Replies 
202 Views
by StockBrick
How can i write yaw pitch roll to SD card on Openlog artemis board.
by uygarkuzuoglu  - 
3 Replies 
391 Views
by uygarkuzuoglu
OLA RTC data does not persist?
by Landru  - 
3 Replies 
297 Views
by Landru
Redboard Artemis Nano plus LiPo fuel guage
by antelopeb  - 
2 Replies 
189 Views
by antelopeb
OpenLog Artemis - AD input feature request
by Max.P  - 
11 Replies 
1585 Views
by uygarkuzuoglu
OpenLog Artemis Frequency trouble
by jonas  - 
1 Replies 
216 Views
by PaulZC
How can I reinstall the native redboard artemis_svl bootloader?
by mysparkfun71451  - 
2 Replies 
1202 Views
by joagleena
expLoRaBLE "rxtime is ... ticks in the past"
by exor674  - 
2 Replies 
506 Views
by jmjo
Artemis Open Log and micro OLED - should it just work?
by stumax  - 
15 Replies 
697 Views
by PaulZC
Artemis ATP and LSM9DS1 Power
by StockBrick  - 
8 Replies 
282 Views
by StockBrick
microOLED no longer works.
by clsnwrks  - 
11 Replies 
874 Views
by PaulZC
Adjusting MCP73831 charging current on the Artemis OpenLog
by joe5939  - 
2 Replies 
215 Views
by joe5939
Serial1 on the expLoRaBLE on Arduino?
by rod.landers  - 
4 Replies 
478 Views
by rod.landers
OLA Data Plotting?
by sr205347d  - 
1 Replies 
312 Views
by PaulZC
Himax HMB010 camera with Artemis Dev Kit
by kevin_s  - 
6 Replies 
337 Views
by kevin_s
Open Log Artemis Accelerometer data conversion
by bch44  - 
1 Replies 
258 Views
by PaulZC
OLA Fail after Update to 1.9
by sr205347d  - 
7 Replies 
398 Views
by PaulZC
Artemis RedBoard vs Uno
by KenCMiller  - 
11 Replies 
438 Views
by KenCMiller
Red Board Artemis OLA and F9 GNSS
by Skyveyor  - 
12 Replies 
438 Views
by PaulZC
Redboard Artemis Hardfault
by Dillond  - 
2 Replies 
231 Views
by Dillond
RedBoard Artemis/pins_arduino.h unresolved
by KenCMiller  - 
1 Replies 
307 Views
by TS-Chris
Artemis Nano PDM examples
by cgaufin  - 
0 Replies 
295 Views
by cgaufin
RedBoard Artemis/ArduinoBLE Odd Behavior
by KenCMiller  - 
3 Replies 
346 Views
by KenCMiller
SD suddenly not initialising
by stumax  - 
3 Replies 
278 Views
by PaulZC
OLA + GPS -- how do you log UBX files simultaneously with IMUs?
by spri  - 
4 Replies 
694 Views
by antoherDork
Artemis Development Kit and Mbed OS
by Don Wills  - 
5 Replies 
1255 Views
by Santa_Impersonator
1 Replies 
294 Views
by PaulZC
SparkFun expLoRaBLE using BLE
by jmjo  - 
6 Replies 
429 Views
by jmjo
OpenLog Artemis not able to log data at high frequency
by hard_to_find_a_uname  - 
1 Replies 
432 Views
by PaulZC
BLE on the Redboard Artemis
by RandyE  - 
6 Replies 
634 Views
by RandyE
Running tensorflow lite on Thing plus - Artemis
by callegyllen  - 
2 Replies 
412 Views
by callegyllen
Artemis Thing Plus Power Pins
by Mjaffee72  - 
1 Replies 
267 Views
by TS-Chris
Does Artmeis ATP support firmata
by sgzzldemo  - 
1 Replies 
261 Views
by TS-Chris
OLA not able to log two PHT-MS8607 via Qwiic mux
by kaarejor  - 
7 Replies 
586 Views
by PaulZC
Read SD card data from USB C port?
by Tigris  - 
2 Replies 
303 Views
by TS-Chris
OLA -- Logging Servo Position?
by sr205347d  - 
4 Replies 
329 Views
by sr205347d
1 Replies 
405 Views
by lk601
Wireless access to OLA terminal
by ryann  - 
4 Replies 
557 Views
by jimbrookline
Problems with LiPo battery on OpenLog Artemis
by Tigris  - 
8 Replies 
691 Views
by sr205347d
Trouble compiling OLA examples.
by ryann  - 
9 Replies 
619 Views
by PaulZC
OLA:Qwiic Thermocouple Amplifier not found
by Gloag  - 
26 Replies 
1979 Views
by PaulZC
Trouble uploading to RedBoard Artemis Nano
by cameronus  - 
3 Replies 
470 Views
by paulvha
Forum permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]