SparkFun Forums 

Where electronics enthusiasts find answers.

Hardware or product specific questions are best asked here.
Topics
Title Statistics Last post
Lora expLoRaBLE upload problems
by APS  - 
24 Replies 
2733 Views
by APS
Artemis current draw
by Bipman  - 
4 Replies 
1697 Views
by Bipman
Redboard Artemis Current Draw
by adam.g  - 
23 Replies 
7360 Views
by LiteFi
Openlog Artemis
by limata  - 
1 Replies 
1357 Views
by PaulZC
Sparkfun Openlog Artemis with IMU not working
by Furlanetto  - 
1 Replies 
1564 Views
by TS-Russell
Artemis Global Tracker
by marco.bernardini  - 
4 Replies 
1933 Views
by PaulZC
1 Replies 
1346 Views
by PaulZC
OPENLOG ARTEMIS MBEDOS HARDFAULT WHEN COMPILED FROM ARDUINO IDE
by badepalle  - 
1 Replies 
1383 Views
by PaulZC
Can you set the serial logging to send "Poll" command over rs232 to get data?
by brianthechemist  - 
4 Replies 
1589 Views
by brianthechemist
am_hal insructions
by Bipman  - 
4 Replies 
1558 Views
by Bipman
Quaternion from IMU and Euler angle
by Ribinn  - 
16 Replies 
2797 Views
by PaulZC
IMU glitch on the Sparkfun Openlog Artemis DEV-16382
by RoopanJK  - 
3 Replies 
1152 Views
by PaulZC
7 Replies 
1493 Views
by Dong-Geulami
Low voltage tips
by merai.paul  - 
1 Replies 
976 Views
by TS-Russell
lis2dh12 example fails to compile on Artemis Dev Kit
by prittenhouse  - 
6 Replies 
1500 Views
by bm16ton
Having issues with upgrading the firmware
by cinbisc  - 
6 Replies 
1240 Views
by cinbisc
Some LIDAR-Lite v4 sensors failing at a range of 3 m
by turmerik  - 
3 Replies 
914 Views
by TS-Russell
OpenLog Artemis won't power on with microSD card inserted
by tdahlstrom  - 
9 Replies 
2097 Views
by PaulZC
Redboard NANO Pin Currents
by dykesc  - 
7 Replies 
980 Views
by paulvha
OpenLog Artemis: stops logging after short interruption of Qwiic connection
by puzzledBiologist  - 
4 Replies 
738 Views
by puzzledBiologist
How to activate OLA Bluetooth
by HossamMarzouk  - 
6 Replies 
1539 Views
by PaulZC
SparkFun OpenLog Artemis with BLE
by JrV  - 
3 Replies 
994 Views
by PaulZC
Artemis RedBoard failed to enter bootload mode
by dealbh  - 
2 Replies 
828 Views
by dealbh
OpenLog Artemis Crystal Accuracy/Model Number
by JDHawkins  - 
2 Replies 
576 Views
by JDHawkins
internal ADC reference to the pin on Artemis Thing Plus
by ruslan_kh  - 
1 Replies 
573 Views
by paulvha
OpenLog Artemis - AD input feature request
by Max.P  - 
12 Replies 
2686 Views
by simbamangu
RedBoard Artemis/pins_arduino.h unresolved
by KenCMiller  - 
2 Replies 
879 Views
by erich.c
0 Replies 
556 Views
by sand07
power enable on artemis nano
by edringel  - 
2 Replies 
579 Views
by Andrymoore
Artemis Global Tracker and qwiic openLog
by Pilowz  - 
3 Replies 
632 Views
by PaulZC
BerryGPS-IMU and QWIIC
by simbamangu  - 
3 Replies 
638 Views
by PaulZC
Sparkfun Redboard Artemis and Sparkfun DE-2120 Barcode Scanner
by bdrballard  - 
2 Replies 
691 Views
by paulvha
Powering OpenLog with primary lithium battery?
by -Cog-  - 
4 Replies 
605 Views
by -Cog-
2 Replies 
618 Views
by PaulZC
Cannot Program Artemis RedBoard via Arduino
by brutek  - 
14 Replies 
3877 Views
by TheResister
Open Log Aremis with GPS breakout NEO-M9N
by Ribinn  - 
14 Replies 
1034 Views
by Ribinn
artemis nano battery charger LED weirdness
by bm16ton  - 
3 Replies 
529 Views
by bm16ton
Unable to load code to Artemis Edge
by kevin_s  - 
3 Replies 
990 Views
by Airheadbit
Artemis pin status at power on
by edringel  - 
2 Replies 
565 Views
by edringel
Artemis ATP Pin Outputs
by playalong  - 
3 Replies 
638 Views
by paulvha
Using OLA with LoRa
by ryann  - 
1 Replies 
536 Views
by TS-Russell
OpenLog Artemis Serial Logging Issues
by mitchell_giese  - 
8 Replies 
1383 Views
by PaulZC
3 Replies 
708 Views
by PaulZC
Pin Mapping
by lxpottle  - 
1 Replies 
463 Views
by TS-Russell
How to use the microphone on RedBoard
by fezzek  - 
3 Replies 
557 Views
by fezzek
Openlog Artemis stops logging accelerometer and IMU data
by iarakis  - 
2 Replies 
478 Views
by PaulZC
Using LiPo battery on Artemis ATP
by brew  - 
1 Replies 
529 Views
by rpiloverbd
OpenLog Artemis QWIIC current source
by ryann  - 
1 Replies 
354 Views
by PaulZC
expLoRaBLE won't read DS18B20 temperature sensor
by RicG  - 
6 Replies 
901 Views
by paulvha
Artemis support for Over-The-Air updates
by prittenhouse  - 
1 Replies 
472 Views
by TS-Russell
Forum permissions

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum