SparkFun Forums 

Where electronics enthusiasts find answers.

Search found 367 matches

 Go to advanced search

 by OLIMEX ¦  Fri Sep 26, 2003 10:47 am ¦  Forum: AVR Microcontrollers ¦  Topic: Problem with ATMega128 Mini Header Board ¦  Replies: 2 ¦  Views: 3914

Please define what do you mean by "not work" If PORTA is with direction as input and you try to make it 0xFF i.e. all pins as "1" of course nothing will happend. The piece of code you publish is just incomplete to do anything. Please read ATMega128 datasheets and do your hardware setup code properly...

 by OLIMEX ¦  Fri Aug 01, 2003 6:41 am ¦  Forum: New Product Ideas ¦  Topic: guitar effects kit ¦  Replies: 5 ¦  Views: 3190

check our AVR projects page http://www.olimex.com/dev
IIRC there is Guitar tune project with AVR microcontroller
Tsvetan

 by OLIMEX ¦  Wed Jul 23, 2003 9:13 am ¦  Forum: MSP Microcontrollers ¦  Topic: Reprograming Olimex EasyWeb II ¦  Replies: 1 ¦  Views: 2610

all EasyWeb2 are programmed before shipment with IAR compilation of the code
I don't know about IDE430 and GCC but IAR C-Spy should program Eweb2 without problem if your project is setup as needed

Tsvetan

 by OLIMEX ¦  Wed Jul 23, 2003 9:09 am ¦  Forum: MSP Microcontrollers ¦  Topic: MSP430-449STK - LCD Specs? ¦  Replies: 8 ¦  Views: 7095

you can check the schematic on http://www.olimex.com/dev
every pin is named, also the sample code have definitions for the LCD
what else information is needed

Thanks
Tsvetan

 by OLIMEX ¦  Thu Jul 17, 2003 8:07 am ¦  Forum: MSP Microcontrollers ¦  Topic: olimex easy web II ¦  Replies: 1 ¦  Views: 2783

Hi,

1. temp indicator doesn't change as probably you didn't attach anything to the analog inputs

2. the software for all 'extended' hardware is supposed to be written by the developer for his specific application

3. let us know how the gcc port is working when you are ready

Thanks
Tsvetan

 by OLIMEX ¦  Tue Jun 24, 2003 5:23 am ¦  Forum: MSP Microcontrollers ¦  Topic: MSP430 413 stk not working ¦  Replies: 1 ¦  Views: 2846

Hello pinwu, all boards are 100% tested so it's more likely something on your side in setup of the Kickstart project or in cable connection or power supply. First question: did you put batteries with the right polarity in the battery holder and did you connect (short) POWER jumper down right on 413S...

 by OLIMEX ¦  Fri Jun 06, 2003 11:19 pm ¦  Forum: MSP Microcontrollers ¦  Topic: new in MSP ¦  Replies: 1 ¦  Views: 2846

What I need: - Programmer: msp430-JTAG ? definitely, you will be not able to program and debug MSP430 without it Original Software: Andreas Dannenberg easyWeb TCP/IP yes, unless you want to make your own TCP/IP stack ;) you can download sources from our web page Purchase the IAR WorkBench msp 430 O...

  • 1
  • 21
  • 22
  • 23
  • 24
  • 25