Search found 19 matches

by TRON
Thu Feb 11, 2010 11:16 am
Forum: SparkFun Site Questions/Comments
Topic: Spammer List
Replies: 686
Views: 137493

This guy has been borderline spamming here lately and has nothing useful to offer to the community as far as I can tell: corvette123 http://forum.sparkfun.com/search.php?search_author=corvette123 Specifically these junk threads: http://forum.sparkfun.com/viewtopic.php?p=92370 http://forum.sparkfun.c...
by TRON
Thu Jan 07, 2010 7:04 pm
Forum: SparkFun Site Questions/Comments
Topic: Spammer List
Replies: 686
Views: 137493

Sprbgue photo spammer? search.php?search_author=Sprbgue
by TRON
Thu Jan 07, 2010 10:39 am
Forum: SparkFun Site Questions/Comments
Topic: I Survived The Free Day Game Show
Replies: 23
Views: 4456

I Survived The Free Day Game Show

If you dare post replies here of those of you who were successful in participating in the Sparkfun Free Day.

Image

Interesting crystal like crown he's got there. ;)
by TRON
Thu Jan 07, 2010 9:03 am
Forum: SparkFun Site Questions/Comments
Topic: Not a good sign for free day
Replies: 419
Views: 73111

They should quickly rent a server. Don't say that too loud, they just bought 5 to host the site in-house. ;) But yes, they'd need 100 of them for something like that... Actually they're hosting all the servers at a data center, did you not see the news post about it last week? Also sites like slash...
by TRON
Wed Sep 30, 2009 8:40 am
Forum: GPS
Topic: Venus GPS will not give me 10Hz
Replies: 6
Views: 2142

Your set update rate command looks correct for 2 Hz operation. Are you making sure that the baud rate is in fact going into 115.2kbps? From what I remember only $GPRMC and $GPGGA sentences can go above 1 Hz in update rate, all others will only do 1 Hz max. Might want to issue a command to reset the ...
by TRON
Thu Sep 17, 2009 8:31 am
Forum: GPS
Topic: Venus module settings not keeping
Replies: 5
Views: 2314

Since you appear to be able to configure the Venus GPS successfully and get it working as to how you want it to operate, but cannot get it to remember settings after a power cycle then it sounds like there is something wrong with the flash writing procedure. The only thing I can think of that would ...
by TRON
Thu Sep 17, 2009 7:16 am
Forum: GPS
Topic: Venus module settings not keeping
Replies: 5
Views: 2314

Whatever method you are using to configure the Venus GPS module ( manually sending commands via UART or using a config utility on the PC ) make sure that it is setting the value of 0x01 to the Attributes field of the related configuration command. The attribute field has the following values: 0x00 -...
by TRON
Tue Sep 08, 2009 10:03 am
Forum: SparkFun Site Questions/Comments
Topic: Spammer List
Replies: 686
Views: 137493

This entire discussion is just spam (Zora & Boling):
viewtopic.php?t=17091
by TRON
Thu Sep 03, 2009 9:44 am
Forum: GPS
Topic: Venus GPS with SMA Connector
Replies: 4
Views: 1546

You are using a level shifter such as the RS232 Shifter SMD or a TTL compatible device like the FT232RL Breakout Board between the computer and the GPS module, right? The Venus634FLPx requires use of a 3.3 volt TTL UART connection or level shifter / adaptor between it and a computer since computer U...
by TRON
Wed Jul 15, 2009 1:05 pm
Forum: SparkFun Site Questions/Comments
Topic: Spammer List
Replies: 686
Views: 137493

by TRON
Wed Jul 15, 2009 7:47 am
Forum: GPS
Topic: LS20031 with Alzheimers
Replies: 6
Views: 1975

Well sounds like the LS20031 does not have onboard flash to write user options to or it is disabled in firmware. Who knows. I wish these vendors who use the mediatek's chipset would actually release us full documentation on their product instead of the same old half-ass'd references as usual.
by TRON
Tue Jul 14, 2009 3:25 pm
Forum: GPS
Topic: LS20031 with Alzheimers
Replies: 6
Views: 1975

This PDF should be more helpful: MTK_NMEA_Packet_0.71_Sanav.pdf . Specifically look at the PMTK_API_SET_USER_OPTION command. Note it says that usually you'll only get to do that about eight times before you have to erase the flash, but of course they don't document what that command might be. For me...
by TRON
Thu Jun 25, 2009 7:43 am
Forum: SparkFun Product Questions
Topic: coin cell recharger
Replies: 1
Views: 655

I do not believe that the LiPoly Charger can be used on the Li-ion coin batteries since Li-ion and LiPoly aren't the same thing. Update: OK after looking at the MAX1551 data sheet provided on the charger it says nothing about poly, but just mentions lithium-ion batteries which makes me think that yo...
by TRON
Wed May 27, 2009 7:30 am
Forum: SparkFun Product Questions
Topic: Home Automation by Mobile or Web
Replies: 9
Views: 3110

Maybe due to the fact that your discussion isn't worthy of a sticky? Instead it makes it look like you're yelling out to everybody to get attention cause somehow you're so special that your topic deserves a always shows first on top of everybody else's of which is quite immature. Sparkfun badly need...
by TRON
Tue Jan 06, 2009 9:33 am
Forum: GPS
Topic: Em-408 or LS20031, Which one? Edit: HyperTerminal Problem
Replies: 7
Views: 2944

Please try this configuration to see if you get valid data: Bits per second: 9600, 19200, 38400, 57600, 115200 ( try each one ) Data bits: 8 Parity: None Stop bits: 1 Flow control: None For me my LS20031 came up as 38400 baud by default and I'm currently using 57600 baud for maxing out the 5Hz of wh...