Search found 23 matches

by Jay C
Thu Feb 03, 2011 2:31 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Re: BlueSmirf Blues

No, I asked what baud you are using in Hyper Terminal. Is it 115200 too? Based on the new information, it was working and after you changed the setting it no longer does is helpful. I would need to look at the application not to know more about the mode you have it in, as min is a older version of t...
by Jay C
Thu Feb 03, 2011 9:26 am
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Re: BlueSmirf Blues

What baud rate are you using in HT?
by Jay C
Wed Dec 03, 2008 4:21 pm
Forum: Wireless/RF
Topic: nrf2401a
Replies: 7
Views: 1932

1) How do you modify the code [notably version 1 from SFE] so as to see the data transferred to either of the modules. Look at the code you posted. he has commented out the printf statements. You should be able to use hyper term to connect tot he serial port on the dev module. I've not done this, b...
by Jay C
Wed Dec 03, 2008 1:33 pm
Forum: Wireless/RF
Topic: Getting input serial data directly into a an app
Replies: 8
Views: 2053

Another suggestion. Format your output as CSV. I do this with robotic telemetry and capture the output to file using hyper terminal. Then just open with Excel or OpenOffice.

Alternatively, there are free libs and compilers for C and Java.

FWIW,
Jay
by Jay C
Mon Dec 01, 2008 8:48 pm
Forum: PCB Design Questions
Topic: two quick questions on Eagle
Replies: 4
Views: 1382

1. Just use the copy command. If you have multiple parts, use the group, then do a group copy. Open up your new schematic and paste :)

Can't help with the second one.

Jay
by Jay C
Sun Feb 03, 2008 10:53 am
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

I think you get MyBlueTooth Places when you install the driver they mention in the instructions, it's software dependent. Also, I had a look at my com ports managed by my BT software. It has 10 com ports set up and a control panel to add virtual com ports (to say map com 40 to com 4). I'll leave you...
by Jay C
Sat Feb 02, 2008 10:47 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

So, a couple of things. When Docklight established the connection, and windows item popped up, and said "A bluetooth device is asking permission to be connected", or something like that. It then prompted for the PassKey, I typed it in, and the connection was established. This tells me you have not ...
by Jay C
Sat Feb 02, 2008 4:46 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

I'm kind of at a loss. With my BT dongle it uses the Toshiba BT stack. I can assign the USB BT dongle whatever com port I want (it's com40). This configuration is complete separate from Hyperterm com port settings. In the BT manager I can also configure the pin. So what I do first is connect/pair th...
by Jay C
Sat Feb 02, 2008 12:03 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

So now, what are the DIP switch settings you are using? Not at all your help was appreciated. With sparkfun on the otherhand, I'm not overly impressed that I've spent 2 days chasing ghosts, they should at least set the mode to "slave" and "9600" which I've now done. At least those settings would mo...
by Jay C
Sat Feb 02, 2008 9:24 am
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Wow, they have changed things a lot since I bought mine. Sorry for the confusion. Why is your mode set to trigger versus the factory default of slave? You asked about the green LED blink rate: MODE GREEN LED blink rate Configuring 10 times per second Startup/Config Timer 2 times per second Discovera...
by Jay C
Fri Feb 01, 2008 10:52 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Hi, I understood the question. Arduino's only got one serial port, so it can't be connected to the PC at the same time as it's connected to smirf, if that's what you had in mind? The Arduinos connect fine to mac and pc via serial USB. Ok, does serial between MAC and Arduino work at 115200 Baud? Tha...
by Jay C
Fri Feb 01, 2008 8:47 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Ok, so your connection is this? Arduino <---> SmiRF <---- --- ---->Mac Tried both Arduino <---> SmiRF <---- --- ---->Mac Glibberish instead of ascii and SmiRF <---- --- ---->Mac No response when XXX typed in. Um, no. Connect the Mac directly to serial of Arduino (take the BT and SmiEF out of the pi...
by Jay C
Fri Feb 01, 2008 1:09 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Thanks for reply, 115200 / 8,N,1 and I tried every other possible combination as well. On XP using the Arduino 10 IDE serial monitor, the bluesmirf doesn't connect at all, tho it has been set up / discovered / assigned ports .. etc I tested an Arduino BT, and it worked first pop, so the serial moni...
by Jay C
Fri Feb 01, 2008 9:34 am
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

Same problem with a recently purchased bluesmirf. Connects ok using zterm, but only spits out a pile of gibberish, like this ÇÇÇÇÇÇÇÇÇÇÇÇÇÇÇÇ®L÷Ç Connected to an Arduino, set at 115200, red light comes on, nonsense comes out :( Red light is a good sign. What are your other settings data, parity, st...
by Jay C
Mon Jan 14, 2008 11:57 am
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 29770

I downloaded the document from BlueSmiRF. Although it's not spelled out in big bold letters it's in there :) Good to see you have it working, mine still works flawless.

Jay