SparkFun Forums 

Where electronics enthusiasts find answers.

Search found 4 matches

 Go to advanced search

IMU M0(SEN-14001) SPI communication

 by henry321yu ¦  Sun May 05, 2019 7:28 pm ¦  Forum: Inertial Measurement Units ¦  Topic: IMU M0(SEN-14001) SPI communication ¦  Replies: 1 ¦  Views: 71

How do i use SPI communication on this broad? Introduction: https://learn.sparkfun.com/tutorials/9dof-razor-imu-m0-hookup-guide/introduction Schematic: https://cdn.sparkfun.com/assets/learn_tutorials/5/6/7/sparkfun-9dof-razor-imu-v30-schematic.pdf Datasheet(mpu9250): https://cdn.sparkfun.com/assets/...

Re: no device found on com

 by henry321yu ¦  Wed Dec 26, 2018 5:53 pm ¦  Forum: Arduino ¦  Topic: no device found on com ¦  Replies: 4 ¦  Views: 238

YES,it's on com7 because i tried to change the port from device manager,but didn't work out.

Re: no device found on com

 by henry321yu ¦  Tue Dec 25, 2018 6:18 pm ¦  Forum: Arduino ¦  Topic: no device found on com ¦  Replies: 4 ¦  Views: 238

hi,the error is changed,it was like this: Set binary mode No device found on COM7 Send auto-baud Set binary mode An error occurred while uploading the sketch and now shows: Set binary mode No device found on COM7 readWord(addr=0)=0x31373120 readWord(addr=0xe000ed00)=0xd39342e readWord(addr=0x400e074...

no device found on com

 by henry321yu ¦  Mon Dec 24, 2018 12:17 am ¦  Forum: Arduino ¦  Topic: no device found on com ¦  Replies: 4 ¦  Views: 238

Hello guys. Thank you for taking the time for me. My board is SparkFun 9DoF Razor IMU M0. Introduction of the board: https://learn.sparkfun.com/tutorials/9dof-razor-imu-m0-hookup-guide/introduction I think there's no problem uploading codes via arduino ide through i already did it for few week and o...