Search found 2007 matches

by Ross Robotics
Wed Sep 27, 2017 6:46 pm
Forum: SparkFun Product Questions
Topic: pro micro driver fails on windows 10
Replies: 2
Views: 372

Re: pro micro driver fails on windows 10

I really need to install Win 10.. But I am sure someone here is working on a 10 comp. Just be patient.
by Ross Robotics
Sun Aug 27, 2017 7:12 pm
Forum: Projects
Topic: LED 5mm RGB
Replies: 1
Views: 239

Re: LED 5mm RGB

You search wireless here or you may try Google. Even the results won't be enough because you need to be more specific on your requirements, like range, etc..
by Ross Robotics
Mon Aug 21, 2017 8:11 pm
Forum: PCB Design Questions
Topic: Error in Sparkfun eagle library? RGB 3mm led
Replies: 4
Views: 649

Re: Error in Sparkfun eagle library? RGB 3mm led

Yea it's ok here too. Maybe a resolution problem.
by Ross Robotics
Mon Aug 21, 2017 8:10 pm
Forum: Arduino
Topic: Just another error message
Replies: 3
Views: 345

Re: Just another error message

Google "avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00". It could be a number of things throwing that error.
by Ross Robotics
Mon Aug 21, 2017 8:08 pm
Forum: Projects
Topic: auto adjust microphone stand
Replies: 3
Views: 351

Re: auto adjust microphone stand

oh, that's a good one.. First you need to get the person's height. You can't put anything on the person, so maybe a distance sensor above the area facing down. Get the distance when no one is around, then place someone in place, get distance then subtract for the difference.. But there are variables...
by Ross Robotics
Tue Aug 15, 2017 9:36 pm
Forum: SparkFun Product Questions
Topic: Sparkfun MPU9250 Products
Replies: 5
Views: 549

Re: Sparkfun MPU9250 Products

Sounds like the sensor is vibrating and being subject to forces which are out of spec. Even if it does sense that the vehicle is angled, with the vibration it just filterss those out. Once the car settles, the sensor isn't filtering out the "noise" and you are getting a correct reading. My advice is...
by Ross Robotics
Mon Aug 14, 2017 7:50 pm
Forum: SparkFun Product Questions
Topic: ESP32 Thing - WLan Antenna Problem
Replies: 1
Views: 247

Re: ESP32 Thing - WLan Antenna Problem

Sounds like you need to contact customer service and get an exchange. It should not be doing that.
by Ross Robotics
Sun Jul 23, 2017 8:41 pm
Forum: Arduino
Topic: I2C on Pro Micro
Replies: 5
Views: 867

Re: I2C on Pro Micro

Thanks for posting your solution. I would have never guessed that was causing an issue.
by Ross Robotics
Mon Jul 10, 2017 5:11 pm
Forum: Arduino
Topic: Adafruit OLED Library Change Logo
Replies: 2
Views: 414

Re: Adafruit OLED Library Change Logo

Thanks for putting up a solution. I am sure someone will find it helpful!
by Ross Robotics
Sat Jul 08, 2017 7:58 am
Forum: Shipping Times
Topic: you probably already know...
Replies: 4
Views: 877

Re: you probably already know...

I personally don't feed the huge corporations if I don't need to. I would rather spend $10 more to a small company doing good things like keeping open source available. But, that's just my preference.
by Ross Robotics
Wed Jul 05, 2017 7:22 pm
Forum: SparkFun Product Questions
Topic: LCD-00791 software driver problem
Replies: 6
Views: 668

Re: LCD-00791 software driver problem

That is odd. Not sure why either..
by Ross Robotics
Wed Jul 05, 2017 7:21 pm
Forum: General Chit Chat
Topic: Whats the best path to take for a complete begginer?
Replies: 1
Views: 1984

Re: Whats the best path to take for a complete begginer?

Welcome! I myself am self taught. I have been tinkering with electronics pretty much my whole life and around 6 or 7 years ago, I found Arduino. Arduino lets you get hands on fast and that is how I learn best. Getting to your post, only you can decide how you learn best and what projects would inter...
by Ross Robotics
Fri Jun 30, 2017 9:12 pm
Forum: Arduino
Topic: Why Did Servo Stopped Working?
Replies: 3
Views: 458

Re: Why Did Servo Stopped Working?

Could I have fried something on my Arduino Uno, either firmware or hardware? It has been driving a pair of servos on pins 10 and 11 24/7 for a few years (activating them for a few seconds every eight hours), but now that I've added a SainSmart relay on pin 0 I cannot get the servos to work anymore,...