Search found 5 matches

by tedlawson
Sun Aug 26, 2018 6:49 pm
Forum: General Chit Chat
Topic: Linksprite???
Replies: 0
Views: 554

Linksprite???

Whatever happened to Linksprite? In past have purchased Prusa clone Led matrix camera and more. site was down for some time and now does not recognize any of these products??
Just curious ...
by tedlawson
Mon Dec 11, 2017 1:50 pm
Forum: SparkFun Product Questions
Topic: Spectacle App - Project will not install
Replies: 0
Views: 205

Spectacle App - Project will not install

First project. Created simple 30 pixel theater chase. Plugged director into audio jack on laptop (Win10). Volume up, nothing else playing. Installation fails (screech). Tried on 2 other laptops and alternative headset/speaker arrangements. RST 3 sec; RST & Prog 3 sec; release RST 3 sec; release Prog...
by tedlawson
Wed May 24, 2017 7:43 am
Forum: SparkFun Product Questions
Topic: Blynk Board
Replies: 0
Views: 283

Blynk Board

Blynk Board installed with board manager, but does not show in 1.8.2 board list?
Re-installed 1.8.2 but to no avail.
by tedlawson
Tue Nov 03, 2015 7:28 pm
Forum: SparkFun Product Questions
Topic: Yun's still not connecting
Replies: 0
Views: 155

Yun's still not connecting

Bought 2 Yun's last spring and had working nicely sending data up to sheets,twitter and dropbox. Moved the local this fall and cannot get either Yun to establish a link or local IP address with the new wifi network. Have reconfigured multiple times to no avail?? Am I missing something or have these ...
by tedlawson
Tue Feb 21, 2012 9:27 pm
Forum: Wireless/RF
Topic: 2WIRE Issue
Replies: 0
Views: 280

2WIRE Issue

Have WiFly Shield, Uno, 0022, current libraries. 2WIRE router is set WEP-open DHCP: On. Am Using gateway.2WIRE.net and IP scanner to check connection. Cannot get WiFly to associate/connect. I have the Roving WiFly GSX manual and tried dozens of configurations to no effect. The only thing not working...