Search found 4 matches

by haroldocostabentes
Mon Feb 07, 2011 4:47 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 31199

Re: BlueSmirf Blues

oh, thank you, i've got reseted it... i saw a video in youtube and that shows me that i just had to jump the VDD with PIO4...

thanks a lot :!: :!: :!: :!:


8)
by haroldocostabentes
Thu Feb 03, 2011 2:21 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 31199

Re: BlueSmirf Blues

i'm using 115200 bps, on the UberBoard (i think is that baud rate that you are talking about). I also tried tying the tx+rx together but nothing happened. the blueSmirf were working very well, but i puted it on Auto-connect (DTR Mode) (SM,4) and after, i tunrned off the module, when i turned it on, ...
by haroldocostabentes
Wed Feb 02, 2011 6:36 pm
Forum: Wireless/RF
Topic: BlueSmirf Blues
Replies: 50
Views: 31199

Re: BlueSmirf Blues

hi, i'm working with BlueSmirf in the UberBoard and i puted the BlueSmirf in Auto-connect (DTR Mode) and now, i can't make any thing, the module don't answer any thing too. I've already tried to send the commands "ATFRST", "AT", "$$$" but it continuous don't answer any thing. I'm using the HyperTerm...
by haroldocostabentes
Wed Feb 02, 2011 1:14 pm
Forum: SparkFun Product Questions
Topic: BlueSMiRF Reset
Replies: 7
Views: 4573

Re: BlueSMiRF Reset

hi, i'm working with BlueSmirf in the UberBoard and i puted the BlueSmirf in Auto-connect (DTR Mode) and now, i can't make any thing, the module don't answer any thing too. I've already tried to send the command "ATFRST" but it continuous don't answer any thing. PLEASE, can someone helpe me :?: :?: ...