Search found 5 matches

by CyberPunk
Wed Dec 29, 2010 2:04 am
Forum: Arduino
Topic: Arduino MEGA 1280 problem? Tx Rx light not blinking.
Replies: 3
Views: 1754

Arduino MEGA 1280 problem? Tx Rx light not blinking.

Hi, i just got back my arduino board. Before this when there's any transmission, the Tx and Rx light will blink simultaneously. But now whenever i plug in power source to the Arduino (USB/Supply) both TX and RX light will just light up as though it's the power LED. whenever i upload a sketch into th...
by CyberPunk
Tue Dec 28, 2010 10:54 am
Forum: Arduino
Topic: WiFly Shield code library alpha 2 release
Replies: 85
Views: 78982

Re: WiFly Shield code library alpha 2 release

umm.. i just got back my arduino board from my friend. before this the tx and rx led only lights up when there are data transmission.. but right now both of the tx and rx led is lighted up and not blinking... what could this mean? before this i uploaded the webserver sketch and everything works prop...
by CyberPunk
Tue Dec 28, 2010 10:19 am
Forum: Arduino
Topic: WiFly Shield code library alpha 2 release
Replies: 85
Views: 78982

Re: WiFly Shield code library alpha 2 release

philip, thanks for the promt reply. initially my router was on WEP 128 OPEN key encryption with 13 ASCII codes. I've tried the SpiUartTerminal provided in the alpha2 tools folder, these are the commands i've entered in the terminal: these are the commands i used and it's able to associate with my ro...
by CyberPunk
Mon Dec 27, 2010 12:52 am
Forum: Wireless/RF
Topic: WiFly Shield code library alpha 0 release (also SPI UART)
Replies: 57
Views: 54264

Re: WiFly Shield code library alpha 0 release (also SPI UART)

Hi guys, I got my Wifly Shield for 2 weeks+ already and i'm still figuring out how to get it to work. I've read everything in this forum and downloaded all the alpha libraries. (Currently using the alpha 2) I have my Wifly Shield mounted on a MEGA 1280 and re-circuited the 10,11,12,and 13 pins to 53...