Search found 4 matches

by alkopop79
Thu Jan 31, 2013 6:32 am
Forum: SparkFun Product Questions
Topic: Mag 3110 Problem
Replies: 12
Views: 2728

Re: Mag 3110 Problem

I didn't manage to make it work. I connected it to an Arduino Uno (data to A4, clock to A5) and didn't get anything on the serial monitor. I checked the baud rate, reseted the board, nothing yet. Funnily enough, when I remove the data or the clock wire, I can see the Arduino printing the data. When ...
by alkopop79
Sat Feb 05, 2011 6:18 am
Forum: Wireless/RF
Topic: Bluesmirf Gold + Mac OS X
Replies: 9
Views: 15534

Re: Bluesmirf Gold + Mac OS X

Addendum: had lot of trouble with the Bluetooth connection. Any attempt to establish a connection left the software (max msp, arduino, pure data, coolterm, zterm, etc.) hung/freeze. The solution: go to HD/Developer/Applications/Bluetooth/Bluetooth Explorer.app. Go to the Utilities and chose Modify D...
by alkopop79
Fri Apr 02, 2010 6:14 pm
Forum: Wireless/RF
Topic: Bluesmirf Gold + Mac OS X
Replies: 9
Views: 15534

Re: Bluesmirf Gold + Mac OS X

Addendum: had lot of trouble using Bluesmirf in Max for Live and Max/MSP. The serial object tended to crash both Max and Ableton Live. Finally I set the profile of Bluesmirf to '1' (slave) instead of the default '0'. The command is: S~,1 I also set the Baud rate to 115200 on both Bluesmirf and Max a...
by alkopop79
Thu Feb 25, 2010 1:11 pm
Forum: Wireless/RF
Topic: Bluesmirf Gold + Mac OS X
Replies: 9
Views: 15534

Bluesmirf Gold + Mac OS X

Had troubles setting up my Bluesmirf but finally it's working. If you're on Mac OS X (Snow Leopard) and have troubles setting it with Arduino, you might find this tutorial useful. Setting up Bluesmirf: 1. Wiring the Bluesmirf to Arduino: GND to GND, VCC to 3V3, TX to RX, RX to TX 2. Make sure your A...