SparkFun Forums 

Where electronics enthusiasts find answers.

Search found 16 matches

 Go to advanced search

Re: BatchPCB moving to OSHPark

 by kd5byb ¦  Sat May 04, 2013 1:04 pm ¦  Forum: BatchPCB ¦  Topic: BatchPCB moving to OSHPark ¦  Replies: 1 ¦  Views: 4555

Sorry to see BatchPCB go! As user #274 I've been there since the early days and BatchPCB has made me a ton of boards over the years. But, I completely understand - you've got to do what you've got to do. Best wishes in whatever the BatchPCB crew moves on to doing and I just send in my first two orde...

Re: Unfinished PCBs

 by kd5byb ¦  Mon Dec 27, 2010 4:45 pm ¦  Forum: BatchPCB ¦  Topic: Unfinished PCBs ¦  Replies: 18 ¦  Views: 4556

My recent order, received today, is the same way.

If this indeed a new technology instead of a mistake, I sure wish I would have known about it before I placed my order...

Writing an e-mail to customer service now...

thanks,
ben

Thanks much!

 by kd5byb ¦  Mon Nov 10, 2008 4:16 pm ¦  Forum: Everything ARM and LPC ¦  Topic: Logomatic V2 - slower than 10 Hz? ¦  Replies: 2 ¦  Views: 1032

Hi David - thanks much! I really appreciate it! I had started digging into the code before dinner. Being mostly a MikroE MikroBasic kind of PIC-programmer, looking at C code took me a little bit of brainwork. (okay, it gave me a migraine so I had to put it down.) ;) I never did figure out that the c...

Logomatic V2 - slower than 10 Hz?

 by kd5byb ¦  Mon Nov 10, 2008 1:55 pm ¦  Forum: Everything ARM and LPC ¦  Topic: Logomatic V2 - slower than 10 Hz? ¦  Replies: 2 ¦  Views: 1032

Good afternoon all, I have a Logomatic V2 that I'm trying to use as a long-term data logger. I'd like to collect data at a once per second (1Hz) rate. When I change the frequency = line in the configuration file to: frequency = 1 The unit powers up normally, the lights flash, then it does nothing. U...

Follow up.

 by kd5byb ¦  Wed Oct 01, 2008 2:54 pm ¦  Forum: Everything ARM and LPC ¦  Topic: Problem with Logomatic V2 USB ¦  Replies: 3 ¦  Views: 1289

Hey fellas,

Just a quick follow-up. My LogoMatic did have a problem. SparkFun is sending me a replacement.

I'm very happy with SparkFun's excellent troubleshooting help and great customer service!

thanks,
ben

Quick Turn-Around!

 by kd5byb ¦  Sun Sep 21, 2008 2:45 pm ¦  Forum: BatchPCB ¦  Topic: Quick Turn-Around! ¦  Replies: 0 ¦  Views: 1505

Good afternoon all,

Too often, we post only complaints and never praise. Well, this is praise.

I placed my last order for PCB's on the 28th of August. I had the boards in my hands on 13 September. That's 11 working days! That's fantastic. :D

Thanks much BatchPCB and SparkFun!

later,
ben

Which Logomatic?

 by kd5byb ¦  Sun Sep 14, 2008 9:20 am ¦  Forum: SparkFun Product Questions ¦  Topic: Logomatic and Stop Button ¦  Replies: 3 ¦  Views: 1230

Hello Geko,

Which version of Logomatic? I recall on the V2 there is a connection on the output strip that connects to the STOP button.

I wish I had my Logomatic V2 in front of me as I could check easily, but I don't...

thanks,
ben

Quick follow-up

 by kd5byb ¦  Thu Sep 11, 2008 4:24 pm ¦  Forum: Everything ARM and LPC ¦  Topic: Problem with Logomatic V2 USB ¦  Replies: 3 ¦  Views: 1289

Good evening all, Just a quick follow-up - looks like my Logomatic may have a problem and it will be on its way back. Sparkfun Support and I exchanged three e-mails over the course of today which is great customer service. It's nice to find such a high level of customer attention/service these days....

Update - tried more cables and computers. Same result.

 by kd5byb ¦  Thu Sep 11, 2008 5:07 am ¦  Forum: Everything ARM and LPC ¦  Topic: Problem with Logomatic V2 USB ¦  Replies: 3 ¦  Views: 1289

Hey folks, In an effort to troubleshoot this more, I've now tried it on a total of four computers. Two run XP Pro, one runs XP Home, and the third is a Windows2000 box. All give me the same "USB Device Not Recognized." I've also now tried three different USB to USB Mini B cables - all with the same ...

Problem with Logomatic V2 USB

 by kd5byb ¦  Wed Sep 10, 2008 5:08 pm ¦  Forum: Everything ARM and LPC ¦  Topic: Problem with Logomatic V2 USB ¦  Replies: 3 ¦  Views: 1289

Good evening all, Received my Logomatic V2 card in the mail today. I followed the datasheet instructions for formatting and setting up the microSD card. All went well and I can see the LOG files. I was even able to edit the file using my SD card reader to collector analog data. However, when I follo...

Another sucess!

 by kd5byb ¦  Thu Nov 23, 2006 8:46 am ¦  Forum: BatchPCB ¦  Topic: Another sucess! ¦  Replies: 0 ¦  Views: 1082

Just received in two more boards from BatchPCB. They look great and I can't wait to stuff them and put them into use.

I'm just floored that I can do a design in Eagle and have boards that look great for such a low price.

Thanks again BatchPCB,
-ben

Got my first two boards today and I'm pleased!

 by kd5byb ¦  Mon Sep 18, 2006 6:46 pm ¦  Forum: BatchPCB ¦  Topic: Got my first two boards today and I'm pleased! ¦  Replies: 1 ¦  Views: 1449

Subject says it all - received my first two SFE boards in the mail today and they look great! Absolutely fantastic, in fact. I'm very pleased. I'll be sending more in as I get them designed.

thanks and 73,
ben, KD5BYB

 by kd5byb ¦  Sat Aug 26, 2006 3:46 pm ¦  Forum: BatchPCB ¦  Topic: No e-mail reply after a few hours? ¦  Replies: 3 ¦  Views: 1906

Hhhmmn, that's not good. I had hoped to get these in today for the next run. Oh well, if I don't, that's no big problem as I've been working on these boards for a long time and another week in no big deal.

thanks,
ben

No e-mail reply after a few hours?

 by kd5byb ¦  Sat Aug 26, 2006 10:50 am ¦  Forum: BatchPCB ¦  Topic: No e-mail reply after a few hours? ¦  Replies: 3 ¦  Views: 1906

Good afternoon all, Is there a way to check on a submitted design going through the checking process? I submitted a few board this morning and haven't received the results back yet. I checked my spam folder at Bellsouth and its empty. I'm trying to determine if the checking Bot may be down or if I'v...

 by kd5byb ¦  Sun Dec 11, 2005 2:37 pm ¦  Forum: BatchPCB ¦  Topic: Values, Names, and Layers ¦  Replies: 3 ¦  Views: 2188

Hi Philba, I ended up doing exactly that - turning them off in the silk_gen.ulp module. That worked pretty well, but somehow I lost all the component names (IE: R1, R2, R3) for all my resistors. Before I understood what silk_gen.ulp was doing and that I had some options I could choose, I was smashin...